Stránka 1 z 1

nejde reproduktor

Napsal: 02 čer 2011, 15:32
od Smajda
Zdravím vás tady na fóru, přicházím za vámi s prosbou o radu.
Mám telefon N95 8GB. Problém je ten, že mi občas jde občas nejde reproduktor při volání. Telefon jsem rozebral vyfoukal, kontakty vypadaly OK složil a zas chvilku funguje ale když rozjíždím telefon, tak mu trvá než se rozsvítí a probere ale po cca 2sekundách se rozjede a mužu s tím hébat jak chcu a pořád jede.

Nevím kde mám hledat příčinu, jestli ve flex kabelu nebo ve firmwaru.

Díky za rady :) Radek

Re: nejde reproduktor

Napsal: 03 čer 2011, 10:02
od Venca
N95 je trošku pomalejší na reakce, takže se není čemu divit. Ale problém se sluchátkem bych viděl buď na samotné sluchátko, nebo na flex. Zkus se podívat, jestli není někde nalomený nebo prodřený.

Re: nejde reproduktor

Napsal: 03 čer 2011, 11:39
od Smajda
v sluchátku bych problém neviděl, když občas jde občas ne, ten nalomenej flex kabel by mohla být možnost, ale díval jsem se jen pod display tak letmo, nevíš kde bývá nejčastěji zlomenej ten flex? :roll:

Re: nejde reproduktor

Napsal: 03 čer 2011, 21:20
od Venca
no flex by byl zlomený někde uprostřed výsuvné části.šlo by to určitě vidět.
no a jinak sluchátkem by to být mohlo taky. může tam být špatný kontakt a když se prostě zatlačí na kryt, může to chvilku fungovat.

Re: nejde reproduktor

Napsal: 06 čer 2011, 10:33
od Smajda
ale když dám druhý fotoaparát (Přední kameru) tak mi tam naskočí že se vyskytla chyba, nebude to fakt tím firmwarem? :?

Re: nejde reproduktor

Napsal: 06 čer 2011, 17:53
od Venca
no vzhledem k tomu, že je ta přední kamera opět závislá na flexu, hledal bych problém spíše v něm. ale klidně můžeš vyzkoušet aktualizci FW, pokud myslíš že to vyřeší

Re: nejde reproduktor

Napsal: 07 čer 2011, 07:34
od Smajda
tak koupím flex kabel přehodím ho a uvidím :) tohodle telefonu se nechci vzdát, jsem s ním maximálně spokojenej :)

Re: nejde reproduktor

Napsal: 03 dub 2012, 09:06
od vanhouten
ahoj,

rád bych tohle téma opět trochu otevřel.

Mám Nokii 5800 a občas nefunguje reproduktor (klasický, nemyslím na hlasitý odposlech). Občas se mi stane, že je prostě ticho. Telefon začne normálně zvonit, ale když ho zvednu, tak druhá strana mě normálně slyší, já neslyším nic. Stejně tak mi potom nefungujou zvuky jakékoliv jiné (přepnutí profilu, smska, doručenka atd. ) Většinou stačí hovor 2x až 3x opakovat a zvuk se pak rozjede, nicméně je to docela otravné, zvlášť když je třeba vyřešit důležitý hovor. Nebo začne fungovat když pustím MP3.

Nevíte někdo co s tím? Firmware jsem neupdatoval. Stejný problém má i můj otec na E52ce, takže by to mohl být softwarový problém. Jestli jste se někdo s tímhle setkal a víte co s tím, tak bych rád uvítal každou radu. Děkuji.

ps: telefon je týden po záruce :(