Problem Z flash Jaf Phoenix

Starší Symbian v mobilních telefonech Nokia
DAwe
Návštěvník
Příspěvky: 2
Registrován: 16 srp 2013, 20:51
Přístroj: N E51
Kontaktovat uživatele:

Problem Z flash Jaf Phoenix

Příspěvekod DAwe » 16 srp 2013, 21:14

Zdravím telefon se spustí a při běhu v několika sekundových intervalech na chvíly zbělá display hw zda se v pořádku myslím si že problém z firmware ale při dead flash ve phoenixu mi to vyjede hlášku:
HRESULT 0x84210018 (-2078212072)
Firmware: Phone mode changing for USB flashing failed.

A v jafu mi to vyjede: Error reading phone init data...
Tak prosim o radu předem dík.
Uživatelský avatar
Adalbert72
Moderátor
Příspěvky: 1663
Registrován: 26 říj 2010, 22:08
Přístroj: N8-00
Bydliště: Passau, DE
Kontaktovat uživatele:

Re: Problem Z flash Jaf Phoenix

Příspěvekod Adalbert72 » 16 srp 2013, 22:47

Tohle může být HW problém, hoď sem kompletní log z Phoenix. Jen tak se dá spolehlivěji určit, co bude příčinou. Je ovšem možné, že nějaký HW komponent v tel. odešel...
A pro jistotu - vybral jsi pro flash vyšší nebo stejný FW, jako je v přístroji?
Co FW balík, máš jej kompletně stažený, a ve správném umístění?
2x N8-00 Dark Grey, v.111.40.1511 Belle Refresh h@cked
DAwe
Návštěvník
Příspěvky: 2
Registrován: 16 srp 2013, 20:51
Přístroj: N E51
Kontaktovat uživatele:

Re: Problem Z flash Jaf Phoenix

Příspěvekod DAwe » 17 srp 2013, 19:02

Obrázek

Uploaded with ImageShack.us

Samozrejmne ze tam davam novejsi fw ale zkousel sem i ten samy ktery tam prave je ten je jeste stahly pres byvale fungujici navifirm tento novy uz je pres phoenix divne je ze pres nokia suite se da telefon pripojit a funguje to jak ma tak me prave udivuje nefunkcnost flashe kazdopadne dekuji za jakekoli rady.

Zpět na “O Symbianu 3rd a 5th”

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 2 hosti